Forums for all ASUS, Garmin-Asus and ACER Windows Mobile Based Phones


    Network problem?!?

    Share

    djcd

    Posts : 9
    Join date : 2009-06-11
    Location : Sofia , Bulgaria

    Network problem?!?

    Post  djcd on Thu Nov 26, 2009 9:38 pm

    Network problem?!?
    WM6.5 rev. 21501.70(LITE Manila2D) hdubli

    When the icon is "E" everything is OK , but when is "G" there are no incoming calls, just like the phone is swich off or out of service.



    I've tried all 6.5 ROMS (21501(all types); 21234; 23004; 23016; 23085; 21222) and the problem still exist.
    confused Anyone have any ideas? confused

    P.S. The IMEI is correct.
    avatar
    firewolf

    Posts : 32
    Join date : 2009-05-06
    Location : Sofia, Bulgaria

    Re: Network problem?!?

    Post  firewolf on Fri Nov 27, 2009 3:07 am

    Have you tried to set up your network settings manualy?

    djcd

    Posts : 9
    Join date : 2009-06-11
    Location : Sofia , Bulgaria

    Re: Network problem?!?

    Post  djcd on Fri Nov 27, 2009 5:59 pm

    firewolf wrote:Have you tried to set up your network settings manualy?

    Yes, I've tried same shi*.



    G-greench
    H-hdubli
    X-navx2vad
    L-lite

    komara

    Posts : 2
    Join date : 2010-01-04

    Re: Network problem?!?

    Post  komara on Mon Jan 04, 2010 9:02 am

    Моито момче, нямаш проблем нито с рома нито с телефона проблема е в картата аз бях същия само два чипа (вида на сим картата) от вивател работят с покети но те са стари и надали ще можеш да ги намериш
    доста пъти се занимавах с вивател и пак нищо. Смени си сим картата

    My boy has no problem with either rom or a phone card problem is that I was only two chips (the type of SIM card) from the pocket Vivatel work but they are old and you can hardly find them
    Many times I dealt with Vivatel and still nothing. Change your SIM card

    djcd

    Posts : 9
    Join date : 2009-06-11
    Location : Sofia , Bulgaria

    Re: Network problem?!?

    Post  djcd on Sat Jan 09, 2010 3:52 am

    komara wrote:Моито момче, нямаш проблем нито с рома нито с телефона проблема е в картата аз бях същия само два чипа (вида на сим картата) от вивател работят с покети но те са стари и надали ще можеш да ги намериш
    доста пъти се занимавах с вивател и пак нищо. Смени си сим картата

    My boy has no problem with either rom or a phone card problem is that I was only two chips (the type of SIM card) from the pocket Vivatel work but they are old and you can hardly find them
    Many times I dealt with Vivatel and still nothing. Change your SIM card

    Благодаря!

    Thank you!
    avatar
    rayraven

    Posts : 47
    Join date : 2009-05-06

    Re: Network problem?!?

    Post  rayraven on Fri Jan 15, 2010 9:35 am

    Hi djcd,

    I've been facing the same issue as you for a few days now...
    Can you tell me if you managed to resolve your issue? If yes, how?

    Regards,
    ray

    djcd

    Posts : 9
    Join date : 2009-06-11
    Location : Sofia , Bulgaria

    Re: Network problem?!?

    Post  djcd on Tue Mar 02, 2010 1:14 am

    rayraven wrote:Hi djcd,

    I've been facing the same issue as you for a few days now...
    Can you tell me if you managed to resolve your issue? If yes, how?

    Regards,
    ray
    Ray, check this...
    How to fix the problem ?!?!:
    The problem is the SIM card series. I've tested with old SIMCARD(2005 year "vivatel or vivacom...(fucktel or fuckcom)" and the network directly start "G"-icon.) "komara" was right!

    Exclamation 1st. Flash with original 4.15ROM

    Exclamation 2st. Use this rom:
    http://winmo.forumpro.eu/p320-f5/10-5-09-rom-21222-asus-p320-t15.htm
    When the icon is "G" everything is OK.

    Exclamation 3nd. Use this for the missed calls.:
    http://p320.blogspot.com/2009/11/asus-missed-call-problem-windows-mobile.html
    copy "ks20.exe" in windows directory and create a shortcut in Startup directory.

    I've use this configuration for a month....everything works fine...for now. bounce

    komara

    Posts : 2
    Join date : 2010-01-04

    Re: Network problem?!?

    Post  komara on Tue Mar 02, 2010 7:32 pm

    по този начин става, но някой път програмата (ks20.exe) забива, без да разбереш и пак имаш пропуснати. има и друг начин ако се стигне до там ще обясня подробно

    sometimes the program (ks20.exe) crashes without understanding and you got missed calls again. there is other way if that don't work for you I will explain in detail

    djcd

    Posts : 9
    Join date : 2009-06-11
    Location : Sofia , Bulgaria

    Re: Network problem?!?

    Post  djcd on Sat Mar 06, 2010 6:04 pm

    komara wrote:по този начин става, но някой път програмата (ks20.exe) забива, без да разбереш и пак имаш пропуснати. има и друг начин ако се стигне до там ще обясня подробно

    sometimes the program (ks20.exe) crashes without understanding and you got missed calls again. there is other way if that don't work for you I will explain in detail

    OK.. "ks20.exe" crashed... i want to smash this "A(N/S)US"
    "komar" F1...F1...F1...

    Sponsored content

    Re: Network problem?!?

    Post  Sponsored content


      Current date/time is Thu Sep 21, 2017 12:17 pm